Fare internet

E' come il lego, più pezzi ho più sono allegro
Seguci su Facebook Seguici su Twitter Iscrivita ai nostri Feed      Mandaci una mail

I requisiti per installare WordPress 3.6.1

Scritto da Fare-internet il 2 ottobre 2013 condividi condividi

In questo breve articolo vogliamo riportare i requisiti necessari all’installazione o all’aggiornamentodi WordPress versione 3.6.1.

Come si legge sul sito di WordPress i requisiti minimi per far girare il motore di blog sono:

  • PHP versione 5.2.4 o superiore
  • MySQL versione 5.0 o superiore


Una cosa molto simpatica che si trova sul sito di WordPress è il testo di una e-mail da inviare al proprio provider per sapere se il server su cui è in hosting il nostro sito equipaggiato per ospitare WordPress.

Ecco la versione originale (se avete un provider all’estero);

I’m interested in running the open-source WordPress blogging software and I was wondering if my account supported the following:

PHP 5.2.4 or greater
MySQL 5.0 or greater
The mod_rewrite Apache module

Thanks!

Ed ecco anche la versione tradotta in Italiano:

Sarei interessato all’installazione del sistema open-source di blogging WordPress , vorrei sapere se il mio account ha le seguenti caratteristiche:

PHP 5.2.4 o superiore
MySQL 5.0 o superiore
Modulo mod_rewrite di Apache

Grazie!

Fonte: http://wordpress.org/about/requirements/

Twitter